嵌入式Linux中文站

Linux内核的Meltdown和Spectre漏洞修补情况


稳定版内核维护者 Greg Kroah-Hartman 释出了更新 4.14.12,4.9.75 和 4.4.110,主要是将 Meltdown 和 Spectre 修补补丁移植到稳定内核分支,他随后在个人博客上介绍了 Meltdown 和 Spectre 的内核修补情况。Kroah-Hartman 称大部分发行版都已经打了补丁,但如果用户使用内核版本不是 4.4、4.9、4.14 或没有发行版支持,那么用户只能不走运了。

然而相比修补 Meltdown 和 Spectre 漏洞,用户目前使用的内核显然还包含了数以百计的其它漏洞,用户需要担心的不是 Meltdown 和 Spectre,而是更迫切的其它安全漏洞。

他建议用户及时更新系统。对于广大的 Android 用户来说,新的漏洞真的不是什么大问题。             

本文永久更新链接:http://embeddedlinux.org.cn/emb-linux/industry-news/201801/09-7983.html



分享:

评论